Facebook Posting Issues

Incident Report for HYNKYN

Postmortem

Issue Rectified

Posted May 17, 2025 - 05:25 UTC

Resolved

We are aware of Facebook Posting issues with the platform. All posts are manually being processed while we diagnose the issue with the integration.
Posted Jun 11, 2024 - 05:23 UTC